From Gracious Peafowl, 6 Months ago, written in Text.
Embed
  1. ~$ sudo apt-get install mysql-server
  2. [sudo] password for user:
  3. Sorry, try again.
  4. [sudo] password for user:
  5. Reading package lists... Done
  6. Building dependency tree      
  7. Reading state information... Done
  8. The following additional packages will be installed:
  9.   libevent-core-2.0-5 mysql-server-5.7 mysql-server-core-5.7
  10. Suggested packages:
  11.   tinyca
  12. The following packages will be REMOVED:
  13.   mariadb-server-core-10.0
  14. The following NEW packages will be installed:
  15.   libevent-core-2.0-5 mysql-server mysql-server-5.7 mysql-server-core-5.7
  16. 0 upgraded, 4 newly installed, 1 to remove and 0 not upgraded.
  17. Need to get 7,890 kB/10.6 MB of archives.
  18. After this operation, 71.5 MB of additional disk space will be used.
  19. Do you want to continue? [Y/n] y
  20. Get:1 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-server-core-5.7 amd64 5.7.21-0ubuntu0.16.04.1 [7,809 kB]
  21. Get:2 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libevent-core-2.0-5 amd64 2.0.21-stable-2ubuntu0.16.04.1 [70.6 kB]
  22. Get:3 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-server all 5.7.21-0ubuntu0.16.04.1 [10.2 kB]
  23. Fetched 7,890 kB in 9s (810 kB/s)                                              
  24. Preconfiguring packages ...
  25. (Reading database ... 242738 files and directories currently installed.)
  26. Removing mariadb-server-core-10.0 (10.0.34-0ubuntu0.16.04.1) ...
  27. Processing triggers for man-db (2.7.5-1) ...
  28. Selecting previously unselected package mysql-server-core-5.7.
  29. (Reading database ... 242655 files and directories currently installed.)
  30. Preparing to unpack .../mysql-server-core-5.7_5.7.21-0ubuntu0.16.04.1_amd64.deb ...
  31. Unpacking mysql-server-core-5.7 (5.7.21-0ubuntu0.16.04.1) ...
  32. Selecting previously unselected package libevent-core-2.0-5:amd64.
  33. Preparing to unpack .../libevent-core-2.0-5_2.0.21-stable-2ubuntu0.16.04.1_amd64.deb ...
  34. Unpacking libevent-core-2.0-5:amd64 (2.0.21-stable-2ubuntu0.16.04.1) ...
  35. Preparing to unpack .../mysql-server-5.7_5.7.21-0ubuntu0.16.04.1_amd64.deb ...
  36. Aborting downgrade from (at least) 10.0 to 5.7.
  37. If are sure you want to downgrade to 5.7, remove the file
  38. /var/lib/mysql/debian-*.flag and try installing again.
  39. dpkg: error processing archive /var/cache/apt/archives/mysql-server-5.7_5.7.21-0ubuntu0.16.04.1_amd64.deb (--unpack):
  40.  subprocess new pre-installation script returned error exit status 1
  41. Selecting previously unselected package mysql-server.
  42. Preparing to unpack .../mysql-server_5.7.21-0ubuntu0.16.04.1_all.deb ...
  43. Unpacking mysql-server (5.7.21-0ubuntu0.16.04.1) ...
  44. Processing triggers for man-db (2.7.5-1) ...
  45. Processing triggers for libc-bin (2.23-0ubuntu10) ...
  46. Errors were encountered while processing:
  47.  /var/cache/apt/archives/mysql-server-5.7_5.7.21-0ubuntu0.16.04.1_amd64.deb
  48. E: Sub-process /usr/bin/dpkg returned an error code (1)